推奨環境について

株式会社ローソン(以下、「弊社」といいます)が運営/管理するウェブサイト(以下、「本サイト」といいます)を快適にご利用いただく為に、インターネットに接続可能なパソコンと下記の条件を満たした環境をおすすめ致します。これ以外の環境でご利用いただいた場合、本サイトの利用に必要な機能が使用できず、画面が正常に表示されない、動作しない等の現象が起きることがあります。

PCの推奨OSおよびブラウザ
【Windows(VISTA以降)をお使いの場合】
  • Microsoft Internet Explorer 8.0以降
  • Mozilla Firefox 最新版
  • Google Chrome 最新版

※ブラウザの自動アップデート機能が有効になっていない場合は、最新版へのアップデートを推奨します。

※Internet Explorer10に関しては、動作確認はしておりますがページによっては正しく表示されない場合があります。

【Macintosh(Mac OSX 10.6以降)をお使いの場合】
  • safari 5.x以降
  • Mozilla Firefox 最新版
  • Google Chrome 最新版

※ブラウザの自動アップデート機能が有効になっていない場合は、最新版へのアップデートを推奨します。

スマートフォンの推奨OSおよびブラウザ
【Android(2.3以降)をお使いの場合】
  • 各OSで標準搭載されているブラウザ
【iOS(4.2以降)をお使いの場合】
  • 各OSで標準搭載されているブラウザ
必要な機能
本サイトでは、Secure Socket Layer(SSL)、Http-Cookie(クッキー) 、JavaScript、およびスタイルシ-トを使用しております。ブラウザの設定でこれらの機能を有効にした上でご利用いただきますようお願いいたします。ブラウザの設定により、これらの機能を無効にした場合には、本サイトの一部のサ-ビスをご利用いただけない場合があります。
必要な閲覧ソフト

本サイトでは、一部のコンテンツのご提供に、PDFファイル、動画ファイルを使用しております。また、コンテンツの一部にAdobe Flashを利用することがあります。これらのコンテンツの閲覧には、以下の閲覧ソフトが必要になります。

  • PDFファイルの閲覧Adobe Systems社Adobe Reader
  • 動画の閲覧Microsoft社Media Player、Real network社Real Player
  • Adobe Flashを利用したコンテンツの閲覧Adobe Systems社Flash Player
尚、これらの閲覧ソフトをインストールした事に起因するお客様ご使用のコンピュータ、ソフトウェアの障害等については、弊社は責任を負いかねますので、予めご了承ください。
Http-Cookie(クッキー)について

本サイト内の一部のペ-ジにおいて、以下の目的でクッキーを使用することがあります。

  • よりご満足いただけるよう本サイトの改善を行うため、個人が特定できない状態で、お客様の本サイトのご利用状況を調査するため
  • Loppi商品のご予約を本サイト上でしていただくため

※クッキーとは当社のサ-バ-からお客様のブラウザに送信され、お客様のパソコンのハ-ドディスクに保存されるデ-タで、お客様を識別するための仕組みのことです。本サイトのクッキーを使用したページへアクセスすると、お客様が入力または選択した情報がクッキ-に保存され、次回からそのクッキ-によりお客様が識別されます。

お客様は、ブラウザの設定により、クッキーの使用を制限する事ができますが、クッキーを無効にした場合には、本サイトの一部のサ-ビスをご利用いただけない場合があります。

Secure Socket Layer(SSL)について

本サイトは、お客様から個人情報を収集させていただく場合は、その個人情報を安全に送受信するため、Secure Socket Layer(SSL)というプロトコルにより暗号化して送信する環境を提供しております。ブラウザの設定により、SSLを無効にした場合には、一部のサ-ビスをご利用いただけない場合があります。お使いのブラウザのバージョンの確認方法や、設定方法については、ブラウザのヘルプ等をご参照ください。

  • Mac OS版Internet Explorer 5.xをお使いの方へ
    Mac OS版Internet Explorer 5.xでは、SSL画面に対するキャッシュを行わないため、CGIなどで動的に生成される画面において、ウェブブラウザの「戻る」ボタンが有効に動作致しません。SSLを使用したページをご覧になる場合は、Internet Explorer 5.x以外のウェブブラウザをご使用いただくことをお勧め致します。
スマートフォンアプリの推奨OSおよび端末
【Android端末をお使いの場合】
  • AndroidOS4.0.3以上
【iOS端末をお使いの場合】
  • iOS7以上のiPhone6,iPhone6 plus,iPhone5S,iPhone5,iPhone4s